NAVI 950i : Probleme, Austausch, Update 2016 usw...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Da kommt nur Strunz bei raus.

      Hier komme ich leider nicht weiter:

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Noggerman ()

    • Speed Limits verbessert die Genauigkeit der geschätzten Ankunftszeiten, ermöglicht mehr Optionen für die Routenführung und hilft dabei, Geschwindigkeitsüberschreitungen zu vermeiden
      Kurze Info für alle die sich für das Kartenupdate(Navi 950) für 149 Euronen interressieren!

      Habe ich gerade gelesen!

      Update dauert ca 70 Minuten

      Es gibt keine Änderungen in der Kartenansicht

      Keine Blitzerwarnungen(Da in Deutschland nicht zulässig)

      Keine Geschwindigkeitsanzeigen o.ä
      Warum nicht bei Opel. Können doch auch andere! Beispiel:

      [Blockierte Grafik: https://abload.de/img/20171105_134850uusat.jpg]

      Mein Vito Navi.

      Das Navi im SEAT letztens konnte das auch!

      Sind schon sehr hilfreich. Und schon gar nicht verboten!

      Gängelung von Opel um die Frontkamera zu verkaufen?

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Mr._Bean ()

    • Hallo, ich nutze diesen Thread einmal um bei euch nach dem UKW empfang zu fragen. Ich habe diesen bei meinem 2016 Mokka bereits beim Händler moniert. Fast alle Sender haben mehr oder weniger ein rauschen. Alles wurde durch gemessen und Vergleiche mit anderen Mokka gemacht. Angeblich waren diese identisch vom Empfang. Nun habe ich hier im Forum nachgeschlagen, die Masse der Leute scheint zufrieden zu sein. Weiß jemand mehr darüber bzw wie kann man die Sache selber prüfen? Gibt doch bestimmt einen Verstärker im Antennenfuss oder? Lohnt sich da ein Umbau hinsichtlich Phantom Einspeisung? NAVI 950i ohne DAB.

      Danke und grüße.

      Andre

    • Der Empfang ist eigentlich ganz ok. Allerdins halt UKW. Also mit Rauschen und Störungen. Weil Analog. Wenn auch recht wenig zu hören. Ändern kannst du daran nichts. Ein ordentliches Becker ist oder wird es nicht. Die Zeiten sind fast immer vorbei. Die Empfänger sind zu schwach gebaut. Müssen halt billig sein. Früher waren Empfänger viel aufwändiger gebaut. Vereinzelt gibt es sie aber noch.

      Ja: Im Antennenfuß ist ein Antennenverstärker mit Anpassung an die Antenne.

      Prüfen kanbst du selber nichts. Leih dir einen Wagen und fahr damit eine gewohnte vertraute Strecke bei der du überprüfen kannst ob der Empfang anders bzw. besser ist. Bedenke aber dass das alles subjektiv ist. Du kannst ja nur aus dem Gedächtnis verglichen.




      Wenn du es besser gaben möchtest nimm DAB: DAB+ nachrüsten

      Allerdings kann es sein das der Empfang hin und wieder abreißt. Es gibt zu wenig oder zu schwache Sendemasten.

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Mr._Bean ()

    • Hallo, ich fahre meinen Weg zur Arbeit mit drei Wagen. Citroen xsara, citroen c5 iii und opel Mokka. Im Wechsel mit meiner Frau. Der c5 hat kein rauschen, einwandfreier Empfang und guter Klang trotz Scheibenantenne,. Xsara und Mokka rauschen fast durchweg nur der xsara ist 19 Jahre alt und hat keine aktive Antenne. Das macht mich stutzig. Die DAB Nachrüstungen habe ich gesehen nur hab ich Garantie auf dem Wagen und ich möchte da nicht so viel basteln. Ich dachte das ein 2016 gebauter Wagen eigentlich einen super Empfang haben sollte.
      Grüße

      Andre

    • Scheibenantennen sind nicht schlecht. Unsere Firmen Vitos haben die auch. Sitzt in der Frontscheibe. Der Empfang ist sehr gut.

      Wie kommst du darauf das ein neues Auto einen guten Emofang haben muss? Kommt darauf an was der Hersteller bereit ist zu investieren bzw. vorgibt oder was er abnimnt. Die Zulieferer bauen dann entsprechend. Und es kommt natürlich auch sehr darauf an wie kompetent der Zulieferer ist. Nimmst du den falschen geht's den Bach runter ;)

      Dein Radio dürfte von Panasonic sein. Wer hat den das im C5 gebaut?



      und hat keine aktive Antenne.
      Braucht man auch nicht! Die Anpassung kann man auch im Autoradio machen. Einen Verstärker für die 3m Kabel braucht es im UKW vereich nicht. Gibt ja kaum Verluste auf dem Kabel.



      Die DAB Nachrüstungen habe ich gesehen nur hab ich Garantie auf dem Wagen und ich möchte da nicht so viel basteln.
      Wo ist das Problem?

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Mr._Bean ()

    • Hallo Thomas

      Durch das Softwareupdate wird der Radioempfang auch nicht verbessert.Hat aber den Vorteil das das Navi stabiler läuft.

      Manchmal habe ich auch leichtes Rauschen.Muss aber auch dabei sagen das ich die Kurztabantenne von Bmw habe und es in meiner Gegend sehr selten ist :)

      Da meine Standardsender einen ganz guten Empfang haben ist es für mich okay 8)

      Gruß Markus

      Mokka Innovation 1.7 Cdti Graphit Schwarz,Leder ,Schiebedach,19 Alu,Navi 950,Xenon,Led Innen und Kennzeichenbeleuchtung,Bmw-Kurzstabantenne,Edelstahl-Ladekantenschutz,Premium-Paket,Winter-Paket :auto:
    • Für den Ausbau der Mittelkonsole findest Du hier eine kleine Hilfe.Fakks Du es selber machen möchtest :)

      Fach in der Mittelkonsole zerlegen und Doppel-USB-Schnelladegerät in das Mittelkonsolenfach einbauen

      Gruß Markus

      Mokka Innovation 1.7 Cdti Graphit Schwarz,Leder ,Schiebedach,19 Alu,Navi 950,Xenon,Led Innen und Kennzeichenbeleuchtung,Bmw-Kurzstabantenne,Edelstahl-Ladekantenschutz,Premium-Paket,Winter-Paket :auto:
    • Du benötigst aber dafür eine DAB Antenne. ZB. so eine:

      [Blockierte Grafik: http://abload.de/img/dsc005279njne.jpg]







      Die ist bei Dension bei diesem Angebot schon enthalten: amazon.de/Dension-DAB-Tuner-3-…YNG1T6&tag=mokka-forum-21

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mr._Bean ()

    • Kein GPS Signal beim Navi 950 Europe

      Hallo zusammen,

      bei meinem Mokka Bj. 2015 zeigte von jetzt auf gleich mein Navi (950 Europe) an, dass kein GPS Signal vorhanden ist. Ich habe schon gelesen, dass man die entsprechende Sicherung für 10 Minuten ziehen soll. Dies hat jedoch auch nicht geholfen.

      Ich war heute beim FOH, der hat den Fehlerspeicher ausgelesen und auch festgestellt, dass ein Fehler vorhanden ist (oh Wunder, dafür habe ich dann 40 € bezahlt... :thumbdown: ). Man hat mir direkt gesagt, dass die Reparatur aufwendig sein kann und der Fehler erst mal gesucht werden muss. Dies scheint mir jedoch ein Faß ohne Boden zu sein.

      Habt Ihr noch irgendwelche Tips oder Ideen, die ich ausprobieren kann?

      Vielen Dank für Eure Hilfe!