Start-Stop-Automatik funktioniet nach Update nicht mehr

  • Ich habe gedacht, dafür könnte man mal einen eigenen Thread aufmachen. Falls die Mods das anders bewerten, einfach löschen. ;-)

    Für den Mokka B scheint es einen ersten Rückruf zu geben. In der myopel-App wird dies nicht angezeigt. Loggt man sich aber im Web auf myopel ein, poppt ein Fenster auf.

    Es handelt sich dabei wohl um ein Softwareupdate, da es wohl Situationen gibt, in denen man die Handbremse(?)/Parksperre nicht lösen kann.

    Siehe auch hier:

    Knarzen wenn man wegfährt zb Rückwarts ausparken

    Da heute der geplante Reifenwechsel angesagt war, wurde direkt das Update erledigt.

    Was genau gemacht wurde, kann ich nicht sagen - war selber nicht vor Ort/dabei.


    Aber, auf der Heimfahrt heute Abend, ist mir dann aufgefallen, dass auf einmal die Start-Stop-Automatik nicht mehr anspringt.

    Sonst war die sofort immer an - also der Wagen ging aus.

    Selbst früh morgens nach 50m an dem ersten Stop-Schild - selbst mit Heizung und Klima an.


    Jetzt, selbst nach etlichen Kilometern, normaler Betriebstemperatur, komplett ausgeschalteter Klimaautomatik ... ... nichts. Der Wagen schaltet sich nicht aus an Ampeln, Stop-Schildern oder ähnlichem ... ...

    Werde da wohl morgen mal bei meinem FOH anrufen ... ..

  • Oha!!! Na dann halte uns mal auf dem laufenden.

  • Mir ist noch etwas eingefallen. Lag es evtl. an den Außentemperaturen?


  • Könnte an einer entladenen Batterie durch das Update liegen, da die SSM nicht an geht, wenn die Batterie nicht fit ist!

    LG Thommy


    Mokka GS line Automatik

    BMW M2 Competition

    Audi SQ5 PLUS

    BMW 325CI Cabrio E46

  • Mir ist noch etwas eingefallen. Lag es evtl. an den Außentemperaturen?

    das vermutlich eher nicht.

    die SSA sprang schon bei deutlich niedrigeren und auch höheren Aussentemperaturen an.

    gestern Abend waren da keine besonderen äusseren Bedingungen.


    Auch heute morgen bei der üblichen Fahrt (quasi "Referenzstrecke") tut sich gar nichts in Sachen "abschalten".

    Wo sich sonst jeden Tage bei jedem Wetter, üblich eingeschalteten Verbrauchern (Licht, Radio, Lüftung, im Sommer teils sogar Klima) normalerweise die SSA immer meldet und im Stand abschaltet.



    Könnte an einer entladenen Batterie durch das Update liegen, da die SSM nicht an geht, wenn die Batterie nicht fit ist!

    das hatte ich auch schon im Kopf.

    aber wenn bei einem 5 Monate "alten" Wagen ein Software-Update von knapp 30min die Batterie in die Knie zwingt ... ... dann möchte ich nicht wissen, was für eine da ab Werk eingebaut wurde/wird.

  • das vermutlich eher nicht.

    die SSA sprang schon bei deutlich niedrigeren und auch höheren Aussentemperaturen an.

    gestern Abend waren da keine besonderen äusseren Bedingungen.

    War nur eine Idee, weil es mir bei 3Grad Außentemperatur schon einmal so erging. Es bleibt also spannend. ;-) Das mit der Batterie unterschreibe ich so.

  • das hatte ich auch schon im Kopf.

    aber wenn bei einem 5 Monate "alten" Wagen ein Software-Update von knapp 30min die Batterie in die Knie zwingt ... ... dann möchte ich nicht wissen, was für eine da ab Werk eingebaut wurde/wird.


    Hat damit nichts zu tun, das Update dauert 45 Minuten lt. FOH, wenn er dann z.B. 30 Minuten am Computer hängt (Zündung an, SG aktiv) und niemand Strom einspeist ist das normal, dass die Batterie sich gut entleert! Hänge ihn doch ggf. einfach mal ans Ladegerät oder fahre eine längere Strecke, dann wird es wieder gehen!

    LG Thommy


    Mokka GS line Automatik

    BMW M2 Competition

    Audi SQ5 PLUS

    BMW 325CI Cabrio E46

  • Hat damit nichts zu tun, das Update dauert 45 Minuten lt. FOH, wenn er dann z.B. 30 Minuten am Computer hängt (Zündung an, SG aktiv) und niemand Strom einspeist ist das normal, dass die Batterie sich gut entleert! Hänge ihn doch ggf. einfach mal ans Ladegerät oder fahre eine längere Strecke, dann wird es wieder gehen!

    Aber doch nicht nach 45min ohne wesentliche Verbraucher......

  • Hat damit nichts zu tun, das Update dauert 45 Minuten lt. FOH, wenn er dann z.B. 30 Minuten am Computer hängt (Zündung an, SG aktiv) und niemand Strom einspeist ist das normal, dass die Batterie sich gut entleert! Hänge ihn doch ggf. einfach mal ans Ladegerät oder fahre eine längere Strecke, dann wird es wieder gehen!

    Gerade mit meinem FOH telefoniert.


    Die haben bei einem (Software)-Update sogar immer eine externe Batterie dranhängen ... ... gerade um dieses Probleme zu verhindern. Deshalb sollte es daran eigentlich nicht liegen.

    Es wäre ungewöhnlich und eher unwahrscheinlich, dazu schreibt auch Opel nichts, aber es könnte sein, dass sich die SSA erst wieder anlernen müsste (erste mündliche Aussage).

    Ich soll es nochmal im Auge behalten - ein paar Tage fahren - auch für den Fall, dass beim Mokka im Gegensatz zu anderen Modellen die externe Batterie verwunderliche Weise nicht ausreicht.


    Klar, gestern Abend war es eher Kurzstrecke, Stadtverkehr.

    Heute morgen auch die übliche Kurzstrecke - inkl. kleinem Teil Autobahn.

    Werde es im Auge behalten - die Tage auch mal eine etwas längere (Autobahn-)Strecke fahren.


    Soll mich Montag wieder melden, falls sich bis dahin nichts tut und die SSA nicht so funktioniert, wie sie vorher funktioniert hat.

  • Leistung misst man noch immer in Watt ;-) Sorry, das will mir nicht in den Kopf, dass das so viel ist, dass dieser Effekt auftritt bei den Umgebungsbedingungen.


    OMG ob Dir das in den Kopf will ist mir egal, habe ich schon bei anderen Autos gleiches Problem gehabt, aber ich sehe, Du bist vom Fach!! ;)

    Btw... Watt = Volt x Ampere (W = V x A)

    Bei Audi z.B. wird bei der Einweisung ins neue Auto das Fahrzeug extra angeklemmt, da die Fahrzeuge nach 30 Minuten Einweisung manchmal nicht mehr angesprungen sind! Übrigens steht das mit der entladenen Batterie sogar in der BA!!

    Ich bin raus....



    Dateien

    • Unbenannt.PNG

      (12,6 kB, 6 Mal heruntergeladen, zuletzt: )

    LG Thommy


    Mokka GS line Automatik

    BMW M2 Competition

    Audi SQ5 PLUS

    BMW 325CI Cabrio E46

  • Nun fühl Dich nicht gleich angepisst, ich wollte nur mal klugscheissen. Und da ich einmal dabei bin, Du sprachst von Ah und zeigst jetzt die Formel zur Berechnung der Leistung. Watt=Volt x Ampere......Amperestunden berechnet man aber nach Zeit ;)



    P.S.: deshalb wollte ich ja wissen, ob er es messen könnte. Nur um es zu bestätigen, was nicht in meinen Kopf will ;-)


    Bei einer Einweisung wie beim Audi laufen auch alle Systeme. Mehr oder weniger. Bei einem Update wird wohl kaum Lüftung, Radio etc. eingeschaltet sein.