Plötzlicher Wechsel der Aussentemperaturanzeige

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Plötzlicher Wechsel der Aussentemperaturanzeige

      Mein Mokka ist jetzt bald 2 Jahre in Betrieb.

      Bis heute völlig problemlos fast 29.000 km gefahren.

      Einziges Problem bis jetzt, die Aussentemperaturanzeige hat sich mehrmals während der Fahrt von Grad Celsius auf Grad Fahrenheit umgestellt.

      Das Benutzerhandbuch gibt keinerlei Auskunft über solche Einstellmöglichkeiten. Der FHO kennt dieses Problem nicht.

      Nach Neustart ist wieder alles ok.

      ""
      Lg Helmut
      Mokka X Innovation, Abalone Weiß, 1.4 Turbo, 112 KW, AT6X, 4/2017
      Rückfahrkamera, Winterpaket, Fußraumteppiche,
      Anhängezugvorrichtung und 230V Steckdose
    • Such doch mal in "Bordcomputer Informationsmenü" das Untermenü "Einheiten".

      Dort sollte eigentlich "Europa SI" eingestellt sein.

      Wähle vorübergehend mal die amerikanischen/englischen Einheiten und wechsle anschließend wieder auf
      auf "Europa SI" .........vielleicht ist der Fehler dann verschwunden.

      Gruß
      Helmut


      Mokka, Edition, 1.7 CDTI, EZ: 7/14

      ecoFLEX, Start/Stop, graphit schwarz,
      Elektro- und Winterpaket, Solar Protect, Reserverad Stahl, Quickheat,
      abnehmbare AHK, (Original-)Schmutzfänger vorne und hinten,
      Ladekantenschutz und Einstiegleisten aus Edelstahl ,
      LED Innen- und Kennzeichenbeleuchtung, BMW (Mini) Sportantenne
    • Hallo lieber Namensvetter,

      Vielen Dank für deine Rückmeldung.

      Im Einstellungsmenue, am großen Display in der Mittelkonsole gibt es das Untermenue Einheiten bei mir nicht.

      Im Menü, das über den Blinkerhebel angesteuert wird, habe ich so etwas ähnliches wie du vorgeschlagen hast gefunden.

      Die 3 Auswahlmöglichkeiten der Einheiten sind:
      Metrisch (ist ausgewählt)
      Amerikanisch
      Imperial

      Welches der beiden Wahlmöglichkeiten meintest Du?

      Ich habe derzeit nichts verändert, da ich mit dem Neustart, der alles wieder bereinigt ganz gut leben kann.

      Wollte nur mal hören, ob dieses Phänomen noch wer hat.

      Lg Helmut
      Mokka X Innovation, Abalone Weiß, 1.4 Turbo, 112 KW, AT6X, 4/2017
      Rückfahrkamera, Winterpaket, Fußraumteppiche,
      Anhängezugvorrichtung und 230V Steckdose
    • Helmut.B schrieb:

      Die 3 Auswahlmöglichkeiten der Einheiten sind:
      Metrisch (ist ausgewählt)
      Amerikanisch
      Imperial

      Welches der beiden Wahlmöglichkeiten meintest Du?
      Ich meinte das Menü, welches man mit dem Blinkerhebel auswählen kann.

      "metrisch" ist die richtige Einstellung für uns und hat °Celsius und Meter als Maßeinheit.

      Ich würde einfach mal amerikanissch auswählen (denn die haben ja so "komische" Einheite wie Fahrenheit ;( )
      und anschließend wieder auf "metrisch" wechseln.

      Möglicherweise beseitigt das den (vermutlichen) Software-Fehler.

      Viele Grüße
      Helmut

      PS: "Imperial" dürfte die Einstellung für GB sein (Empire)

      Mokka, Edition, 1.7 CDTI, EZ: 7/14

      ecoFLEX, Start/Stop, graphit schwarz,
      Elektro- und Winterpaket, Solar Protect, Reserverad Stahl, Quickheat,
      abnehmbare AHK, (Original-)Schmutzfänger vorne und hinten,
      Ladekantenschutz und Einstiegleisten aus Edelstahl ,
      LED Innen- und Kennzeichenbeleuchtung, BMW (Mini) Sportantenne