Internet in the Car (WLAN) disconnectet sich

    • Internet in the Car (WLAN) disconnectet sich

      Moin,
      ich habe mich jetzt gewundert, dass mein Datenvolumen vom Handy immer weniger wurde wenn ich es mit Android-Auto für "Spotify", "myTuner" und "Google-Maps" nutzte obwohl es mit dem WLAN (Internet in the car) verbunden war :ire2:. Datenvolumen für "Internet in the car" ist vorhanden wurde aber nicht verbraucht :( .
      Nun habe ich herausgefunden, dass "Internet in the car" gar nicht mit Vodafone verbunden war in dem ich mit meinem Notebook mit dem Auto verbunden habe und surfen wollte. GING NICHT :ire:
      Dann erinnerte ich mich an die Vodafone-Seite, wo es einen Punkt gibt:"Erneut verbinden". Gesagt getan. Es funktionierte wieder :hurra:
      erneutverbinden.png

      Ich dachte nun ist die Welt wieder in Ordnung, NIX DA........ Wieder disconnect, ich krich die Kriese!

      Woran kann ich sehen ob die Daten fließen können? Im Display steht immer "4G" oder "3G" etc und WiFi auch bei disconnecteter Leitung.

      Gruß
      Ulli

      ""
      __________________________________________________________________________

      Alles was ihr über meine MOKKAs wissen wollt........................

      Linux, dass einzig wahre Betriebssystem :thumbup:
    • Mr._Bean schrieb:

      Oder man müßte das Ganze mal resetten, falls das mit dem AutoRouter möglich ist
      Das habe ich ja wohl mit dem "erneut verbinden" gemacht. Hat dann ja wohl nicht lange gehalten.
      Ich kann mich erinnern, dass das mal richtig gut funktionierte.

      Ich habe das hier mal grafisch dargestellt...........:
      Grafik.png
      __________________________________________________________________________

      Alles was ihr über meine MOKKAs wissen wollt........................

      Linux, dass einzig wahre Betriebssystem :thumbup:
    • Moin Ulli,

      hast du schonmal die Einstellungen in deinem Handy geprüft?




      prüfe auch mal bitte im Playstore (Vorausgesetzt du nutzt Android) ob dir dort Aktualisierungen folgender Apps zur Verfügung stehen:



      Eine weitere Möglichkeit wäre:

      Kann sich das Handy mit anderen WLANs (zum Beispiel Zuhause) problemlos verbinden oder passiert die Trennung dort ebenfalls?

      Hast du das bisherige WLAN-Netzwerk vom Mokka auf dem Handy mal komplett gelöscht und neu eingerichtet?

      Liebe Grüße

      Gérard

      Mokka INNOVATION, 1.6 CDTI, 6-Stufen-Automatik: Am 16.07.2015 bestellt, Anlieferung beim FOH: 10.12.2015, Übergabe 16.12.2015

      Magma Rot, inkl. Ambientebeleuchtung, Digitaler Radioempfang DAB+, Opel Onstar, Radio Navi 950 Europa IntelliLink, Rückfahrkamera,
      Winter-Paket und 5 Jahre Flexcare Premium (150.000 KM, Enthält alle Inspektionen laut dem geltenden Serviceplan)

    • @cd31lue Danke erst einmal für deine Antwort

      cd31lue schrieb:

      Kann sich das Handy mit anderen WLANs (zum Beispiel Zuhause) problemlos verbinden oder passiert die Trennung dort ebenfalls?
      An anderen Netzen funktioniert es einwandfrei.

      cd31lue schrieb:

      Hast du das bisherige WLAN-Netzwerk vom Mokka auf dem Handy mal komplett gelöscht und neu eingerichtet?
      Nee das habe ich noch nicht gemacht.

      Die drei Apps sind installiert......


      Ich bin mir aber ziemlich sicher, dass es nicht am Handy liegt. Es ist ja via WLAN mit dem Auto verbunden nur man kommt nicht ins Internet. Erst wenn ich über die Internetseite von Vodafone "neu verbinden" mache, klappt es wieder.

      Zur Internetseite von Vodafoneseite kommt man ja noch hin um die Datenverbindung wieder zu aktivieren.

      Gruß

      Ulli
      __________________________________________________________________________

      Alles was ihr über meine MOKKAs wissen wollt........................

      Linux, dass einzig wahre Betriebssystem :thumbup:
    • Mr._Bean schrieb:

      Du kommst nicht ins Netz weil dein Autorouter den Kontakt zu Vodafone verloren hat.
      Das kann gut sein aber müsste sich das nicht wieder selber herstellen wenn Vodafone wieder erreichbar ist?

      .
      __________________________________________________________________________

      Alles was ihr über meine MOKKAs wissen wollt........................

      Linux, dass einzig wahre Betriebssystem :thumbup:
    • Hallo Ulli,

      schau bitte mal nach den WiFi-Einstellungen und lösche das WLAN-Netzwerk vom Mokka auf dem Handy und richte es neu ein.

      Leider kann das Problem viele Ursachen haben. Die gilt es nach und nach zu prüfen.

      Tritt das Problem vielleicht immer auf einer bestimmten Fahrstrecke auf, zum Beispiel, wenn er denn schon fertig wäre der neue Hafentunnel? Also auf einer bestimmten Strecke?

      Liebe Grüße

      Gérard

      Mokka INNOVATION, 1.6 CDTI, 6-Stufen-Automatik: Am 16.07.2015 bestellt, Anlieferung beim FOH: 10.12.2015, Übergabe 16.12.2015

      Magma Rot, inkl. Ambientebeleuchtung, Digitaler Radioempfang DAB+, Opel Onstar, Radio Navi 950 Europa IntelliLink, Rückfahrkamera,
      Winter-Paket und 5 Jahre Flexcare Premium (150.000 KM, Enthält alle Inspektionen laut dem geltenden Serviceplan)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von cd31lue ()

    • cd31lue schrieb:

      schau bitte mal nach den WiFi-Einstellungen und lösche das WLAN-Netzwerk vom Mokka auf dem Handy und richte es neu ein.
      Ich kam ja auch mit meinem Notebook nicht via "Internet in the Car" ins Internet (siehe Beitrag 1). Somit kann es nicht am Handy liegen.
      __________________________________________________________________________

      Alles was ihr über meine MOKKAs wissen wollt........................

      Linux, dass einzig wahre Betriebssystem :thumbup:
    • Ulli, dann versuche es mal unter folgenden Kontaktdaten:

      OnStar, da würde ich zuerst den Kontakt suchen:

      Blaue Taste im Mokka, bzw. OnStar-Hotline 08007242393, oder per Email: onstar.europe@onstar.com


      Zu guter letzt Internet in the Car:

      kostenlos unter 0800 182 1957 oder per Email an: internetinthecar.de@vodafone.com


      Schildere dort deinen Sachverhalt, mit dem was du schon getestet hast.


      Die Lösungsansätze sind hier sehr komplex.

      Liebe Grüße

      Gérard

      Mokka INNOVATION, 1.6 CDTI, 6-Stufen-Automatik: Am 16.07.2015 bestellt, Anlieferung beim FOH: 10.12.2015, Übergabe 16.12.2015

      Magma Rot, inkl. Ambientebeleuchtung, Digitaler Radioempfang DAB+, Opel Onstar, Radio Navi 950 Europa IntelliLink, Rückfahrkamera,
      Winter-Paket und 5 Jahre Flexcare Premium (150.000 KM, Enthält alle Inspektionen laut dem geltenden Serviceplan)

    • Ja Mr. Bean,

      das ist eine Lösung von vielen :)

      Müsste dann aber für 10 - 15 Minuten gemacht werden, da ein Akku verbaut ist, falls bei einem Unfall die Batterie abgerissen ist.

      Nun habe ich das seiner Zeit nicht im Fokus gehabt, es müssten 2 Sicherungen gezogen werden. ABER, ich kenne ich die Auswirkungen nicht, sprich ob danach noch irgend etwas gemacht werden musste (Radio anlernen, oder so).

      Ich bin da auch nicht der Techniker. Datenschutz und Prozesse ist meine Baustelle.

      Daher empfehle ich jedem, es von einem FOH machen zu lassen, wenn OnStar einen Restart nicht hinbekommt.

      Liebe Grüße

      Gérard

      Mokka INNOVATION, 1.6 CDTI, 6-Stufen-Automatik: Am 16.07.2015 bestellt, Anlieferung beim FOH: 10.12.2015, Übergabe 16.12.2015

      Magma Rot, inkl. Ambientebeleuchtung, Digitaler Radioempfang DAB+, Opel Onstar, Radio Navi 950 Europa IntelliLink, Rückfahrkamera,
      Winter-Paket und 5 Jahre Flexcare Premium (150.000 KM, Enthält alle Inspektionen laut dem geltenden Serviceplan)